www.ryfs.net > 3DMAx2014 打开网上下载的模型,提示缺少VRAy.Dll

3DMAx2014 打开网上下载的模型,提示缺少VRAy.Dll

应该是渲染器没有设置,在渲染渲染设置公用指定渲染器(拖到最底) 换到vray(第一个)并保存默认.

这是因为你用的默认的扫描线渲染器造成的,你下载的模型是用VR赋予的材质.

没装vary,还有就是材质球的文件缺失.

你的3DMAX版本太低了 下载个高一点的版本 最好是3D9.0的 现在很多模型都是3D9.0做的 如果是低点的版本打开的话就会出现缺少DLL文件的提示 祝你成功

你发的图是显示缺少材质,不是缺少DLL. 缺少DLL的原因是没有模型所需的插件,安上所需的插件就好了

如果他提示你缺少的是诸如d3dx9_26.DLL这类的 那是你的DX不够 你可以直接更新DX也可以直接在网上找那个名字的DLL下载 如果不是提示缺少那种DLL的 那么基本就是你的模型版本高于你使用的max版本 低版本打开高版本的文件打不开 也会提示缺少DLL 的max文件不能高于你使用的max才能打开

这个说明你下载的这个模型,使用高于max9的版本做的,比如2009,2011等,你用9来打开,就缺少了呀,让有高版本的给你打开,然后导出为3ds格式,你在用9打开,不过材质什么都没有了.

这是因为你没有安装VRay渲染器 VRay渲染器是 ChaosGroup公司开发的外挂渲染器 不嵌入MAX版本中安装 需要另外下载安装 可以去3D溜溜网 或者 汉化中国(需要充值几块钱换积分)获得中文版 下载之前请先确认自己安装使用的MAX版本 再确认选择与之对应的VRay渲染器版本安装 VRay的版本应该在上述版本选择的前提下尽量用最新版因为它是向下兼容的另外dlr、dlt、dlo 是MAX内部定义的插件中动态链接文件类型dlr = 渲染 Renderdlt = 贴图 Texturedlo = 物体 Object (可以是几何体 二维线 相机 灯光 虚拟物 等等 你第一张截图中说的是缺少VRay物理相机)

看这四个提示,1.缺少vary材质 2.也是缺少vary材质上的东东 3.缺少vary 灯光 4. 缺少vary 阴影,总之吧,你没有装vary渲染器.装一个高版本的试试就知道了

你的MAX没有安装VRay渲染器,现在很多场景模型使用的都是VRay.你先安装一个试试吧.

网站地图

All rights reserved Powered by www.ryfs.net

copyright ©right 2010-2021。
www.ryfs.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com